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What This Tutorial Does
A Master Document coordinates separate documents so that they act like one document. 
The separate documents can be modified by individuals working independently. 
This tutorial shows you how to create a separate document for each chapter of a book.  A 
Master Document is then created that coordinates the individual chapters into one book.  The 
book can be printed, has a Table Of Contents, an Index, and numbered pages. 
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Create The "Introduction" Document

Modify And Apply Heading 1 Paragraph Style
1. Click File > New > Text Document.  (  appears.)
2. Click File > Save As.  In the Save in:  pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.

3. In the File name: box, type Introduction  then click the Save  button.  (
 appears on the screen.  A  copy of the file has been 

saved.)
4. Type the word, Introduction.
5. Click Format > Styles and Formatting.  (The "Styles and Formatting" window 

appears.)  Click on the Paragraph Styles  icon if it is not already selected.  (The 
"Paragraph Styles" menu appears.  The list of words in the window is the names of 
Paragraph Styles that are available for use with paragraphs. To see a list of "all the 
Paragraph Styles" available, in the dialog box at the bottom of the "Styles and 
Formatting" window, click the  and scroll until you can select All Styles.)

6. Right-click Heading 1.  (A small menu appears.  )  Click Modify. (The 
"Paragraph Style: Heading 1" window appears.) 

Master Document For My Cookbook                          11/21/06                                         Page 2 of 14  



7. Click on the Alignment tab.  In the Options section, click on the word Center. (A dot 
appears before the word “Center”.)

8. Click the Text Flow tab.  (The Text Flow tab is used so that when the Master 
Document is printed, each chapter starts on a new page.)  In the Breaks section, click 
Insert.  (Click to place a check mark before Insert.  The word “Page” appears in the 
Type box and the word “Before” appears in the Position box.)  

9. Click on the Font tab.  If it is not already selected/highlighted, click  Arial ("Font) > 
Bold ( “Typeface”) > 16 pt. (“Size”) > OK.  (The “Size” may be specified in percent or 
in points. To change from percent to points, delete the number in the upper  “Size” box 
and type a number followed by the letters, pt., such as 25pt. To change from points to 
percent, delete the “Size” number and type a number followed by the percent symbol 
such as 25%.)

10. In the Styles and Formatting window, double-click  on Heading 1.  (The word, 
"Introduction" moves to the center of the line.  The word is darker (Bold) and larger 
than before.)

Select Index Entries For "Introduction" And Save "Introduction"
1. On the first page, click on the word, Introduction.
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2. Click Insert > Indexes and tables > Entry.  (The "Insert Index Entry" window appears. 
The word “Introduction” is entered in the “Entry” dialog box.)

3. In the Type pull-down menu, select Alphabetical Index, if it is not already selected. 
Click on the words Main Entry.  (A check mark appears before the words, “Main 
Entry”.)  Click on the box before "Apply to all similar texts".  (A check mark appears 
before the words, "Apply to all similar texts".)

4. Click Insert.  (There is no indication that anything happens.)

5. Click Close  (The "Insert Index Entry" window closes.)
6. Click File > Close.  (You will see the message below. ) 

7. Click Save.  (The file named “Introduction” is saved for later use in this tutorial.)

Create The “Chapter 1” Document

Modify And Apply The “Heading 1” and Modify The"Heading 2" 
Paragraph Styles 

1. Click File > New > Text Document.  (  appears.) 
2. Click File > Save As.  In the Save in:  pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.
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3. In the File name: box, type Chapter 1.  Click the Save  button.  (
 appears.  A  copy of the file has been saved.)

4. Click Format > Styles and Formatting  (The "Styles and Formatting" window 
appears.)  Click the Paragraphs Styles,  , icon. (The "Paragraph Styles" menu 
appears.  The list of words in the window is the names of Paragraph Styles that are 
available for use with paragraphs. To see a list of "all the Paragraph Styles" available, 
in the dialog box at the bottom of the "Styles and Formatting" window, click the  and 
scroll until you can select All Styles.) 

5. Right-click Heading 1.  (A small menu appears, .)   Click  Modify.  (The 
"Paragraph Style: Heading 1" window appears. )

6. Click on the Alignment tab.  In the Options section, click Center.  (A dot appears 
before the word “Center”.)   Click the Text Flow tab.  (The "Text Flow" tab is used so 
that when the "Master Document" is printed, each chapter starts on a new page.)  In 
the “Breaks” section, click Insert.  (Click to place a check mark before "Insert". The 
word “Page” appears in the "Type" dialog box and the word “Before” appears in the 
"Position" dialog box.)

7. Click on the Font tab. If it is not already selected/highlighted, click  Arial ("Font) > Bold 
( “Typeface”) > 16 pt. (“Size”). (The “Size” may be specified in percent or in points. To 
change from percent to points, delete the number in the upper  “Size” box and type a 
number followed by the letters, pt., such as 25pt. To change from points to percent, 
delete the “Size” number and type a number followed by the percent symbol such as 
25%.)   

8. Click OK.  (The "Paragraph Style: Heading 1" window closes.) 
9. Type the words, Chapter 1 – Meat.
10. In the Styles and Formatting window, double-click Heading 1.   (The words "Chapter 

1 - Meat" move to the center of the line.)  
11.Press Enter.  Type the words, Information is entered starting here.  (The "Text 

body" paragraph style is activated. The cursor moves down to the next paragraph.)  
12.Press Enter.  Type the words, This is the second paragraph.
13.  In the Styles and Formatting window, right-click Heading 2.   (The small menu, 

, appears.)  

14.Click Modify. (The "Paragraph Style: Heading 2" window appears. )
15.Click on the Alignment tab.  In the Options section, click on the word, Left.  Click the 

Indent & Spacing tab.  In the Indent section, in the Before text dialog box, type .50. 
16.Click the Text Flow tab.  In the Breaks section, click Insert.  Click on the Font tab. If it 

is not already selected/highlighted, click  Arial ("Font) >  Bold ( “Typeface”) > 14 pt. 
(“Size”) .  Click OK.(The "Paragraph Style: Heading 2" window closes.)
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Add Sub-Chapter 1 With Paragraphs And Sub-Chapter 2 With 
Paragraphs

1. Press Enter.  Type the words, Sub-Chapter 1:  Beef
2. Double-click Heading 2. (The words, “Sub-Chapter 1: Beef”,  move to the next page 

(page 2) and are indented ½ inch and are in bold.)  
3. Press Enter. Type the words, Information is entered starting here.
4. Press Enter.  Type the words, Sub-Chapter 2:  Pork
5. In the Styles and Formatting window, double-click Heading 2.   (“Sub-Chapter 2: 

Pork” appears on the next (third) page.)
6. Press Enter.  Type the words, Information is entered starting here.

Select Index Entries For "Chapter 1" And Save "Chapter 1"
1. Scroll up to the first page, click on the word, Meat.  (The cursor is flashing on the word, 

"Meat".)
2. Click Insert > Indexes and tables > Entry.  (The "Insert Index Entry" window appears. 

The word “Meat” is already entered in the “Entry” dialog box.)
3. In the Type pull-down menu, select Alphabetical Index, if it is not already selected.. 

Click  Main Entry > Apply to all similar texts.  (A check mark appears before the 
words, “Main Entry” and  "Apply to all similar texts".)

4. Click the Insert button.  (There is no indication that anything happened.)
5. On the second page, click Meat.  In the Insert Index Entry window, click in the Entry 

dialog box.  (The word, "Meat", replaces the word, "Introduction" in the entry box.)
6. Click the Insert button.  (There is no indication that anything happened.)
7. On the third page, click Beef.  (The word “Beef” replaces the word “Meat” in the “Entry” 

dialog box.)  Click in the Entry box.   Click  on the words, Main Entry,  to remove the 
check mark.  (The check mark is no longer by "Main Entry".)

8. In the 1st key box, type the word Meat.  Click the Insert button.  (The word, "Meat", 
appears in the "1st key" dialog box.) 

9. On the fourth page, click Pork.  Click in the Entry dialog box.  (The word, "Pork" 
replaces the word, "Beef" in the "Entry" dialog box.)

10.Click Insert.  (There is no indication that anything happened.) 
11.Click  Close.  (The "Insert Index Entry" window closes.)
12.Click File > Close.   (You will see the message below.)  
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13.Click  Save.  (The file named “Chapter 1” is saved for later use in this tutorial.)

Create The “Chapter 2” Document

Modify/Apply The “Heading 1” And Modify The"Heading 2" 
Paragraph Styles

1. Click File > New > Text Document.   (  appears.)  
2. Click File > Save As.  In the Save in:  pull-down menu box, click My Documents if it 

is not already selected. In the Save as type: pull-down menu box, click 
OpenDocument Text (.odt) if it is not already selected.

3. In the File name: box, type Chapter 2 then click the Save  button.  (
 appears.  A  copy of the file has been saved.)

4. Type Chapter 2.
5. Click Format > Styles and Formatting.  (The "Styles and Formatting" window 

appears.)  Click the Paragraphs Styles   icon.  (The "Paragraph Styles" menu 
appears.  The list of words in the window is the names of Paragraph Styles that are 
available for use with paragraphs. To see a list of "all the Paragraph Styles" available, 
in the dialog box at the bottom of the "Styles and Formatting" window, click the  and 
scroll until you can select All Styles.) 

6. Right-click on the word, Heading 1.  (A small menu appears, .)   Click 
Modify.  (The "Paragraph Style: Heading 1" window appears. )

7. Click on the Alignment tab.  In the Options section, click on the word Center.  Click 
the Text Flow tab.  In the Breaks section, click Insert .  Click on the Font tab. If it is 
not already selected/highlighted, click  Arial ("Font) >  Bold ( “Typeface”) > 16 pt. 
(“Size”).   (The “Size” may be specified in percent or in points. To change from percent 
to points, delete the number in the upper  “Size” box and type a number followed by 
the letters, pt., such as 25pt. To change from points to percent, delete the “Size” 
number and type a number followed by the percent symbol such as 25%.)   Click OK. 
(The "Paragraph Style: Heading 1" window closes.)

8. Type the words, Chapter 2 – Vegetables.
9. Double-click  on Heading 1.  (The words, “Chapter 2 - Vegetables”, move to the center 

of the line.)  
10.Press Enter.  Type the words, Information is entered starting here.  (The cursor 

moves down to the next paragraph.)  
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11.Press Enter.  Type the words, This is the second paragraph.
12. In the Styles and Formatting window, right-click Heading 2.   (The small menu, 

, appears.)  

13.Click Modify. (The "Paragraph Style: Heading 2" window appears.) Click on the 
Alignment tab.  In the Options section, click on the word Left.  Click the Indent & 
Spacing tab.  In the Indent section, in the “Before text” dialog box, type .50. 

14.Click the Text Flow tab.  In the Breaks section, click Insert .  Click on the Font tab. If 
it is not already selected/highlighted, click  Arial ("Font) >  Bold ( “Typeface”) > 14 pt. 
(“Size”).  Click OK.  (The "Paragraph Style: Heading 2" window closes.)

Add Sub-Chapters 1 and 2 With Paragraphs For Chapter 2
1. Press Enter.  Type the words, Sub-Chapter 1:  Carrots.
2. Double-click Heading 2. (The Paragraph Style named “Heading 2” is activated. The 

words “Sub-Chapter 1: Carrots” move to the next page (page 2).  The words are 
indented, Bold, Arial font, and 14 font size.)

3. Press Enter. Type the words, Information is entered starting here.
4. Press Enter.  Type the words, Sub-Chapter 2:  Corn
5. Double-click Heading 2. (“Sub-Chapter 2: Corn” appears on the next (third) page.)
6. Press Enter.  Type the words, Information is entered starting here.
7. Press Enter until you reach the fourth page.  Type On the cob. (“On the cob” 

appears on the fourth page.)

Select Index Entries For 'Chapter 2" And Save "Chapter 2"
1. On the first page, click Vegetables.   (The cursor is flashing on the word, Vegetables.)
2. Click Insert > Indexes and tables > Entry.   (The "Insert Index Entry" window 

appears.  The word “Vegetables” is already entered in the “Entry” dialog box.)  
3. In the Index pull-down menu, select Alphabetical Index, if it is not already selected. 

Click Main Entry >  Apply to all similar texts.  (A check mark appears before the 
words “Main Entry”and the words, "Apply to all similar texts".)

4. Click the Insert button.  (There is no indication that anything happened.)
5. On the second page, click Carrots.  
6. In the Insert Index Entry window, click in the Entry dialog box.  (The word “Carrots” 

replaces the word “Vegetables” in the “Entry” dialog box.)
7. In the 1st key box, type the word, Vegetables.  Click on the words, Main Entry to 

remove the check mark. (The check mark is no longer before the words, "Main 
Entry".)

8. Click the Insert button.  (There is no indication that anything happened.)
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9. On the third page, click Corn.  Click in the Entry dialog box.  (The word “Corn” 
replaces the word “Carrots” in the “Entry” dialog box.)

10.Click the Insert button.  (There is no indication that anything happened.)
11.On the fourth page, highlight  On the cob.  Click in the Entry dialog box.  (The words 

“On the cob” appear in the Entry dialog box.)  In the 2nd key box, type the word, Corn. 
12.Click Insert . (There is no indication that anything happened.)
13.Click  Close.   (The "Insert Index Entry" window closes.)
14.Click File > Close. (You will see the message below.)  

15.Click  Save.  (The file named “Chapter 2” is saved for later use in this tutorial.)

Create Additional Chapters
Additional chapters can be created but they are not added in this tutorial.  To create additional 
chapters, repeat the procedure used to create Chapter 2.

Create The “My Cookbook” Master Document

Create A New Master Document File
1. Click File > New  > Master Document.   (  appears. 

(Note the difference in the icons for "New > Text Document" 
 and  "New > Master Document" 

.  A small  “Navigator” window also appears.   The 
Navigator window can be moved out of the way by dragging. )  

2. In the “Navigator” window, long-click the Insert,    icon. (Long-click means to click 
on the icon AND keep holding down the mouse button until the pull-down menu 
appears.)  
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3. Drag the cursor over the word File.  (File becomes highlighted.)  Release the mouse 
button.  (The Insert window appears.)

4. Click My Documents if it is not already selected.  Click Introduction > Insert. (The 
"Introduction" file is added to the list.) 

5. Repeat the procedure in Steps 2, 3, and 4 above to add Chapter 1 and Chapter 2. 
(The "Chapter 1" and the "Chapter 2" files are added to the list above the word “text” 
and appear on the screen.)

Adding A Footer With Page Numbers
1. Click Insert > Footer  > Default.  (The Footer opens at the bottom of the page.)
2. Type My Cookbook and press the space bar about 10 times.  Type Page and press 

the space bar once.  Click Insert > Fields > Page Number.  (Each page in “My 
Cookbook” will have a footer with the words,  “My Cookbook” and “Page (Page 
Number) 

3. If you want the page count in your footer, press the space bar again and type of. 
Press the space bar.  Click Insert > Fields > Page Count.   (Each page in “My 
Cookbook” will have a footer with the words,  “My Cookbook” and “Page (Page 
Number) of (Page Count)”.)

Creating A Table Of Contents
1. In the “Navigator” window, click Chapter 1.odt.

2. Long-click the Insert   icon.   Drag the cursor over the word Index.   Release the 
mouse button.   (The Insert Index/Table window appears.) 

3. In the Type box, choose Table of Contents.  Click Protected against manual 
changes to remove the check mark.  (The check mark is no longer by "Protected 
against manual changes". )   Click OK.  (The "Table Of Contents" appears on the 
screen at the beginning of the “book”.)

4. Click Index Styles in the dialog box at the bottom of the Styles and Formatting 
window.  (If you have closed the "Styles and Formatting" window, click "Format > 
Styles and Formatting".  Click the  and scroll until you can select "Index Styles".) 

5. In the Styles and Formatting window, right-click on Contents Heading. (The small 
menu, , appears.)  

6. Click Modify.   (The "Paragraph Style: Contents Heading" window appears.) Click the 
Alignment tab.  In the Options section, click on the word Center.  Click OK .  (A dot 
appears before the word “Center” indicating that “Center” has been selected. The 
words “Table of Contents” move to the center of the line.)

Inserting The Index
1. In the Navigator window, click text under the last chapter in the book which, in this 
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tutorial, is Chapter 2.odt.
2. Long-click the Insert icon.   Drag the cursor on the word, Index,  then release the 

mouse button.  (The “Insert Index/Table” window appears.)  In the Type pull-down 
menu box, choose Alphabetical Index.  Click Protected against manual changes to 
remove the check mark.  (The check mark is no longer by "Protected against manual 
changes". ) Click OK.  (The "Alphabetical Index" appears at the end of the "book". )

3. Click Index Styles in the dialog box at the bottom of the Styles and Formatting 
window.  (If you have closed the "Styles and Formatting" window, click "Format > 
Styles and Formatting".  Click the  and scroll until you can select "Index Styles".) 

4. In the Styles and Formatting window, right-click on Index Heading.  (The small 
menu, , appears.)  

5. Click Modify. (The "Paragraph Style: Index Heading” window appears.)  Click the 
Alignment tab.  In the Options section, click on the word Center.  (A dot appears 
before the word “Center” indicating that “Center” has been selected.)  Click OK.  (The 
words “Alphabetical Index” move to the center of the line.)

6. Close the Styles and Formatting window.  (Click on the X  in the box in the upper 
right corner.)

Use Navigator To Change The Sequence Of Chapters And Sub-
Chapters And To Make Changes In Entries Selected In The 

Documents

Change The Sequence of Sub-Chapters
1. Click File > Open.    In the look in:  menu dialog box, click My Documents if it is not 

already selected.  Under My Documents, click Chapter 1:  Meat  >  Open.    

2. Click the Navigator,  , icon.  (The "Navigator" window appears.) 

3. In the Navigator window, click the Content View,   , icon  (If the Content View icon 
is not present, click  the Toggle, , icon in the top left corner in the Navigator 
window).   

4. Under Headings, click Sub-Chapter 1:  Beef  (The words, "Sub-Chapter 1:  Beef" , 
are highlighted.   If there is a + in front of "Headings", click on "Headings" to see the 
names of the chapter and sub-chapters which appear in the same order as they are in 
the "Chapter 1:  Meat" file. 

5. Click the Move Down, , icon.     (“Sub-Chapter 1:  Beef” now appears in the list 
below “Sub – Chapter 2: Pork”.)
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6. Click File > Close.  (You will get the message below:)  

7. Click  Save.  (The changes made in "Chapter 1 - Meat" are saved.)

8. In the Navigator window in My Cookbook, click the Update,   ,  icon and drag the 
cursor over All and release the mouse button.  (You will see the message below. 
"Update all links?" ) 

9. Click Yes.  ("Sub-Chapter 2:  Pork" appears above "Sub-Chapter 1:  Meat" in the 
"Table Of Contents".)

10.To put Sub-Chapter 1:  Beef before the Sub-Chapter:  Pork.  Repeat the above 
procedure.                         

Change The Sequence of Chapters
1. In the Navigator window in My Cookbook, click Chapter 1 - Meat. (The words, 

"Chapter 1 - Meat" , are highlighted.)  Click the Demote Chapter, ,  icon in the 
Navigator window.  ( “Chapter 1 - Meat” now appears in the list below “Chapter 2 - 
Vegetables”.)

2. In the Navigator window in My Cookbook, click the Update,   ,  icon and drag the 
cursor over All and release the mouse button. (You will see the message below.)
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3. Click Yes.  ("Chapter 2 - Vegetables"  appears above "Chapter 1 - Meat" in the "Table 
Of Contents".)

4. To put Chapter 1 - Meat before the Chapter 2 - Vegetables.  Repeat the above 
procedure.                         

Make Changes In Entries Selected In Documents
1. Open the document that the error in the entry was made.  (Click  "File > Open > My 

Documents".  Click on the name of the document.)
2. Right-click before the entry you need to change.  Click Index/Entry.  Make changes. 
3. Click File > Close.  (You will see the message below:) 

4. Click  Save.  (The changes made are saved.)
5. In the Navigator window in My Cookbook, long-click the Update icon and drag the 

cursor down to the word, All, and release.   (You will see the message below.)  

6. Click Yes. 

Print, Save, Make Changes After Saving  "My Cookbook"
1. To print, click File > Print  > OK.
2. To save, click File > Close.
3. To make changes In My Cookbook after saving It    Open My Cookbook.  (Click "File 

> Open > My Documents > My Cookbook".)  
4. In the Navigator window in My Cookbook, double-click on the file in which you want 

to make the changes.   When the document opens, make the desired changes,  Click 
Close .  (You will see the following message.) 
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5. Click Save. (The document is saved with the changes made.)
6. In the Navigator window in My Cookbook, long-click the Update icon and drag the 

cursor down to the word, All, and release.   (You will see the message below.)  

7. Click Yes.    
8. Click Close.  (You will see the message below.)

9. Click Save.  (The "My Cookbook" Master Document has been saved with the 
changes.) 

Note

Tutorials are improved by input from users. We solicit your constructive criticism. 

E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 

For other free tutorials go to: www.tutorialsforopenoffice.org 

Edited by Sue Barron
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